Welcome to RadioSEGA, if you are not a member register today!

RadioSEGA
  • News & Features
  • Playlist & Requests
  • Listen to RadioSEGA
  • Shows & Podcasts
  • RadioSEGA Media
  • Community
Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Apr 2012
    Location
    Upper Beeding - West Sussex
    Posts
    2

    Question Problem requesting Space Channel 5 Part 2?

    I've been trying to request space channel 5 part 2 music. there hasn't been a track of it played and it's been 15 minutes since I requested the last track... I've waited for about two hours now and it still says a track has been played in the last 15 minutes from this game. I haven't hit the request limit either... I only signed up today so I'm kinda new to this.
    Little help?

  2. #2
    Haha. Twinny's Avatar
    Join Date
    Oct 2010
    Location
    New York City, NY
    Posts
    3,621

    Default

    Okay, so you said you requested a track from Space Channel 5 Part 2 and it hasn't been played yet? Hmmmm.....is could be due a few things....

    1.) A song from that game has already been played during that certain time span and no other song can be requested from said game until those 15 minutes is up....

    2.) Other members may have requested other tracks from other games and the server is gathering those requests as well as yours....

    This link may help you. Also one of our Playlist Managers would better help explains things to you more clearer ^^
    RadioSEGA member since October 2010

  3. #3
    Member
    Join Date
    Apr 2012
    Location
    Upper Beeding - West Sussex
    Posts
    2

    Default

    Thanks a lot! Sorry for asking a nooby question. Aheheh. I'm new and still working everything out

  4. #4
    Haha. Twinny's Avatar
    Join Date
    Oct 2010
    Location
    New York City, NY
    Posts
    3,621

    Default

    That's cool! Nice to see some new blood, I mean vistors here! Just try and be active on here! ^^'
    RadioSEGA member since October 2010

  5. #5
    Host of Saturday Night SEGA Gavvie's Avatar
    Join Date
    Dec 2007
    Location
    London
    Posts
    6,096

    Default

    Did this actually get fixed or not? If it didn't, I'll raise it with somebody who'll be able to take a look and see what the problem could be.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
RadioSEGA is a fan site and is not owned or endorsed by SEGA Corporation.
All music tracks played on this station are © SEGA and/or respective artist(s).
The SEGA logo and all associated characters are © & ™ of SEGA Corporation.

RadioSEGA is © 2009 Mark Kidley and © 2011-2013 Simon Shirley - oh, and probably Gavin Storey too!
Contact Us
About RadioSEGA
Help & Support
Staff Login